Beiträge von flatho

    Hallo,


    ich habwe auf meinem Oregon 450 die OSM Karte aufgespielt, sowie die aktuelle Firmware 3.4
    Hier meine Frage. Wenn ich eine Stadt suchen möchte reagiert der Touchscreen äußerst träge, bis ich einen nach dem anderen Buchstaben eingeben kann. Da bin ich meist schon weiter, bevor der vorige Buchstabe gesetzt wird. Außerdem vergehen gefühlte Stunden, bevor die gewählte Stadt gefunden wird.
    Gebe ich Berlin ein, kommt nur eine Möglichkeit und zwar Berlin, Insel Poel
    Ein anderes Berlin kennt er wahrscheinlich nicht.
    Kennt jemand das Problem?

    Hallo,
    Hast du Interesse an einem Oregon 400 t. Würde deinen Forerunner evtl. in Zahlung nehmen.
    Sieh mal meine Anzeige unter flatho.


    Gruß Thomas

    Eben ist mir noch aufgefallen, daß es dem Gerät fast egal ist, ob ich "Autobahn vermeiden" eingestellt habe, oder nicht.
    Am Anfang meiner Route nach München führt er mich zwar auf Nebenstraßen, aber ab Nürnberg wieder geradewegs auf die A9 nach München.
    Wahrscheinlich geht dem Speicher in Nürnberg die Puste aus und dann hilft nur noch Autobahn oder eben Luftlinie.

    Hab gerade mal deine Route Frankfurt Basel bei mir ausprobiert, kürzeste Strecke. Also in dem Fall habe ich keine Probleme, alles ganz normal.
    Zusammen mit meiner Strecke bis Frankfurt ergibt sich 470 km.
    Wenn ich die aktive Route durchgehe, sehe ich keinen Fehler.
    Ich habe momentan nur ca. 600 Mb von der CN auf dem internen Speicher instaliert, ohne SD Karte.

    Hallo
    Das mit dem Speicher war auch nur eine versuchte Logik von mir. So hätte ich mir das eben vorstellen können, wie beim PC .
    Das mit der Höchstgeschwindigkeit hatte ich auch schon, wie bei dir.
    Das kann ja vielleicht mal vorkommen. Der andere Fehler ist da schon wesentlich nerviger, wenn man bedenkt, daß das eines der wichtigsten Aufgaben dieses Gerätes sein sollte.
    Wahrscheinlich ist es eben doch nur ein schönes teueres Spielzeug!
    Ich werde vielleicht auch nochmal die alte Version ausprobieren.

    Moin, moin
    Also mit Speicherproblem meine ich ja Arbeitsspeicher und nicht den Speicher auf deiner SD Karte. Die Routenberechnung läuft ja über den Arbeitsspeicher, der hat auch nichts mit dem freien Speicher auf dem Gerät zu tun. Ich denke, wenn du eine Tour mit 150 km anlegst und hier dementsprechend viele Abbiegungen(Straßen oder Wegwechsel, nicht Kurven) darin vorkommen, kann es vielleicht sein, daß der Speicher schon wieder nicht ausreicht. Es ist ja ein Unterschied, ob ich 500 km auf ein und derselben Autobahn fahre, oder ob ich die gleiche Entfernung auf mehreren kleinen Nebenstraßen fahre.
    Das geht dann auf den Speicher. Der Punkt "Los" existiert nicht. Das ist nur die Stelle, an der sich die Navigation löst und das Stück Luftlinie einfügt und danach wieder weiter navigiert. Was war denn das für eine Route mit
    150 km? Alles in allem kann ich jedenfalls nur sagen, daß so etwas unakzeptabel ist und das Garmin schnellstens daran arbeiten sollte.
    Dann sollten die das Gerät eben nicht zur Straßennavigation freigeben.
    Wenn man bedenkt, was die CN-Karte schon kostet. Ich wollte eigentlich auch nur nach Möglichkeit alles mit einem Gerät machen. Und jetzt kann man noch nicht mal die Karte alleine verkaufen. So viel dazu, wie man sich die Kunden fängt :evil:

    Hallo, wieder mal
    Also mir ist jetzt aufgefallen, daß der Routenmüll wirklich nur dann zustande kommt, wenn man einen neuen Wegpunkt erstellt hat.
    Also wenn man die Sache erstmal umgehen will, setzt man nach dem letzten Wegpunkt nochmal einen virtuellen Wegpunkt und löscht diesen dann wieder.
    Das ist zwar nicht das, was man sich vorstellt, wenn man solch ein Hitecgerät kauft, aber es geht erstmal. Auf jedenfall bin ich der Meinung, daß das ganze ein Speicherproblem(Arbeitsspeicher) ist. Wenn die Route für das Gerät zu groß wird, fügt es einfach ein Stück Luftlinie hinzu. Und wenn man dann noch einen neuen Wegpunkt gesetzt hat, führt diese Luftlinie zu dem Wegpunkt und wieder zurück zur weiteren Routenberechnung. Ich hoffe nur, daß das Gerät während der Navigation vor Ort nachberechnet und ich nicht auf der Luftlinie fahren muß.


    Viele Grüße an alle geplagten und frustrierten Garmintester :cry:

    Hallo, nochmal
    Ich muß mich berichtigen. Habe immer noch so einen Fehler.
    Das scheint aber nur bei einer Routenberechnung die über Deutschland hinaus geht, aufzutreten. Innerhalb Deutschlands hab ich noch nichts festgestellt. In der aktiven Route beginnt das immer mit "Abbiegung/Kurve an" nächster Punkt "LOS 0 m" ;und es erscheint kein Bild wenn man auf solch einen Routenpunkt klickt.
    Ein bis zwei Punkte vorher erscheint dieser Durcheinander. siehe
    Bild[Blockierte Grafik: http://www.gps-forum.net/userpix/2852_312_2.jpg]
    [Blockierte Grafik: http://www.gps-forum.net/userpix/2852_532_1.jpg]
    Das "wilde hinüberwechseln" zu Garmin USA habe ich jedenfalls nicht mehr.
    Vielleicht ist es auch ein Speicherproblem, wenn die Route für das "kleine Ding" zu groß ist?! Dann macht er einfach ein Stückchen Luftlinie, um Platz zu sparen. Das würde auch erklären, weshlab der Fehler auch innerhalb Deutschlands auftritt, aber nur, wenn man Autobahnbenutzung ausgeschaltet hat.
    ....wir Endverbraucher sind eben immer nur die Testpersonen!!! :(

    Hallo, zusammen
    Wer kann mir helfen.
    Ich benutze mit meinem Oregon 400 t die CN 2010. Jetzt habe ich festgestellt, wenn ich ein Ziel in Schweden auswähle (Östersund) und dann eine Route berechne, Fehler auftreten. Das heißt: wenn ich auf aktive Route gehe, sieht man, daß mittendrin ein Stück Luftlinie eingefügt wird. Ist das Normal, liegt das am Speicher oder so?
    Bei einer noch größeren Strecke (Kiruna) sagt mir das Gerät gleich schon:
    Nicht genug Speicher- Route gekürtzt, so ist ein ganzes Stück (mehrere hundert km am Ende der Strecke in Luftlinie dargestellt.
    Kann ich mich darauf verlassen, daß dies beim Routing an Ort und Stelle bereinigt wird und dann richtig navigiert wird? Oder muß ich dann plötzlich an der Luftlinie entlang navigieren? :cry:

    Hallo, erstmal
    Mich interressiert, ob ich die Citynavigator 2010 über die Topokarte des Oregon 400 t überlagern kann.
    Ich habe nämlich festgestellt, das in verschiedenen Gebieten sogar die Citynavigator mehr Wege und Strassen hat, wie die Topo des 400er. Da hätte man sich den Aufpreis zu dem 300er ja sparen können.
    Die Topo sieht zwar recht schön aus, aber der Vorteil sind ja nur die Höhenlinien. Außerdem würd ich gerne wissen, ob ich das Gerät auch an der USB Schnittstelle des PC bedienen kann, um AKKUs zu schonen wenn man länger damit herumspielt.